libt1 support is deprecated