libt1 support is deprecated
[imager.git] / GIF / README
1 Imager::File::GIF provides GIF file format support for Imager.
2
3 It requires libgif to be installed, including development headers.
4
5 For Linux distributions this typically requires installation of the
6 associated -dev or -devel package.
7
8 See Imager::Install for more information.
9
10 Imager::File::GIF is currently shipped as part of Imager, but Imager
11 may install with out installing Imager::File::GIF, so if you need GIF
12 support, add a dependency on Imager::File::GIF.
13
14 Makefile.PL will reject libgif 4.2.0 and 5.0.0 due to bugs in those
15 releases.