add new comparison method rgb_difference that resembles arithmetical difference per...
[imager.git] / PNG / README
1 Imager::File::PNG provides PNG file format support for Imager.
2
3 It requires libpng, including development files, to be installed.
4
5 libpng 1.2 or later is supported, with minor extra features with
6 libpng 1.4 and libpng 1.5.3.
7
8 For Linux distributions this typically requires installation of the
9 associated -dev or -devel package.
10
11 See Imager::Install for more information.
12
13 Imager::File::PNG is currently shipped as part of Imager, but Imager
14 may install without installing Imager::File::PNG, so if you need PNG
15 support, add a dependency on Imager::File::PNG.