Imager::Graph now requires perl 5.006