Imager::Graph now requires perl 5.006
[imager-graph.git] / Makefile.PL
index 868ac96ea7af20a9b2407595e081913099994617..6792a24da69f3c6b33ec7913da1e72201e7528a9 100644 (file)
@@ -19,12 +19,16 @@ if ($MM_ver >= 6.46) {
      resources =>
      {
       homepage => "http://imager.perl.org/",
-      repository => "git://git.imager.perl.org/imager.git",
+      repository => "git://git.imager.perl.org/imager-graph.git",
       bugtracker => "http://rt.cpan.org/NoAuth/Bugs.html?Dist=Imager-Graph",
      },
     };
 }
 
+if ($MM_ver >= 6.48) {
+  $opts{MIN_PERL_VERSION} = "5.006";
+}
+
 WriteMakefile(
               %opts,
               'NAME'          => 'Imager::Graph',