make sure BSE::Modules is installed