add some missing dependencies
[bse.git] / site / cgi-bin / modules / BSE / Util / Prereq.pm
1 package BSE::Util::Prereq;
2 use strict;
3
4 our $VERSION = "1.001";
5
6 # pre-requisites for various modules
7
8 our %prereqs =
9   (
10    "BSE::Cache::Memcached" => [ "Cache::Memcached::Fast" ],
11    "BSE::ImportSourceXLS" => [ "Spreadsheet::ParseExcel" ],
12    "BSE::ProductImportXLS" => [ "Spreadsheet::ParseExcel" ],
13    "BSE::Storage::AmazonS3" => [ "Net::Amazon::S3" ],
14    "Courier::Fastway" => [ "XML::Parser" ],
15    "Courier::Fastway::Road" => [ "XML::Parser" ],
16    "Courier::Fastway::Satchel" => [ "XML::Parser" ],
17    "DevHelp::Payments::SecurePayXML" => [ "XML::Simple" ],
18   );